Alles so wie es war!

Sky_theTeddybear

Neues Mitglied
Spieler
Halli hallo,
Ich spiele unglaublich gerne auf diesen Server und habe von anfang an mit der 1.8.9 gespielt doch seit dem neuen Update spielen kaum noch Leute auf der Version von 1.8.X -1.16. Und ich bin der Meinung das wir so total auseinander gerissen weden. Es sollte eine einzige Version geben. Als ich das update erst sah bekam ich kurz einen Schock weil ich dachte alles sei jetzt weg. Zum Glück nicht! Aber es gibt Menschen die mit der 1.16. nicht zurecht kommen aber die interesse verlieren weil niemand mit der 1.8 spielt. Ich will das nicht aufgeben weil es ein echt toller Server war. Manchmal ist es besser alles beim alten zu lassen.
MfG. Little_Lea_
 

staubigerkaktus

Sehr aktives Mitglied
SrModerator
Hey @Sky_theTeddybear,

vielen Dank für deinen Vorschlag! Ich verstehe, dass es dir lieber wäre, wenn auch mehr Leute auf der 1.8 spielen würden. Offensichtlich interessiert sich aber der Großteil der Spieler deutlich mehr für die neueste Minecraft Version. Die Spieler entscheiden selbst bei uns, warum sollten wir ihnen diese Möglichkeit nehmen? Und nur weil ein paar Spieler die neue Version nicht mögen, die Version ganz abzuschaffen, würde mehr Spielern schaden als nutzen. Um meinen Beitrag zusammenzufassen: Ich bin gegen deinen Vorschlag. Er hätte keinen mehrheitlichen Nutzen für unsere Community, im Gegenteil.

Mit freundlichen Grüßen
staubigerkaktus
 

HappyMiep

Aktives Mitglied
Prime+
Servus @Sky_theTeddybear,

als Erstes danke ich dir für deinen Vorschlag und dein damit gezeigtes Interesse an diesem Netzwerk.

Nun ich bin der Meinung, dass wirklich jeder einzelne Spieler und jede Spielerin auf dem 1.8.X Server von MCLeben großen Spaß hat. Allerdings ist es leider so, dass die 1.8.X nichts Neues mehr Geboten hat. Da allerdings mit der 1.9 und den danach folgenden Versionen sehr viel in Minecraft verändert hat, haben halt alle Spieler und Spielerinnen ein starkes Interesse an dem 1.16 Server. Da man auf dem neuen Server einfach mehr zu entdecken hat. Solltest du ggf. Hilfe bei der 1.16 brauchen, dann kannst du dich gerne bei mir melden.

Mit freundlichem Gruß
HappyMiep
 

DantasticDaniel

Mitglied
Spieler
Ich gebe nun auch meinen Senf dazu.Ich verstehe den Punkt von TheTeddyBear. Dennoch ist es nun so das der Großteil der Community die 1.16 bevorzugt was verständlich ist angesichts der neuen Features. Meine Befürchtung ist nur, dass es die 1.8-1.16.4 bald nicht mehr geben, denn es kostet zu viele Ressourcen die 1.8-1.16.4 zu unterhalten. Doch die 1.8-1.16.4 zu entfernen wäre unverschämt, denn dann wären zum Beispiel die gekauften Items weg.

Also was tun?

Mit freundlichen Grüßen
Daniel
 
Oben